Investigating Website Issues
Incident Report for Mopro
Resolved
We're happy to report that these issues have been resolved. Please allow 24 hours for propagation. Thanks for your patience as we worked to find a solution to this.
Posted Jan 17, 2020 - 17:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 14:40 PST
Identified
For clients experiencing an SSL validation error: We’ve identified the cause of this issue and we're implementing a solution now. We expect this to stabilize over the next 24 hours.
Posted Jan 17, 2020 - 11:44 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 11:41 PST
Investigating
Some clients may be experiencing issues with their websites. Our team is currently investigating this issue. We will update you as we learn more.
Posted Jan 17, 2020 - 11:27 PST
This incident affected: Mopro (Websites).