Investigating Website Issues
Incident Report for Mopro
Resolved
We're happy to report that we've implemented a patch for these issues! Thanks for your patience as we worked to find a solution. We'll continue to monitor throughout the day.
Posted Sep 20, 2019 - 12:59 PDT
Monitoring
We think we've found a solution for these issues. We're continuing to monitor to confirm.
Posted Sep 20, 2019 - 12:52 PDT
Identified
Good news: We've identified the cause of these problems as a DDoS issue and we're working on a fix now. We will update you once this is resolved.
Posted Sep 20, 2019 - 12:25 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2019 - 12:07 PDT
Investigating
Some clients may be experiencing issues with their websites. Our team is currently investigating this issue. We will update you as we learn more.
Posted Sep 20, 2019 - 12:06 PDT
This incident affected: Mopro (Digital Command Center, Websites, Mobile, API).